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Issue Description
Issue with connecting to Sacred Heart network. You might see a message that the credentials are not valid.
Environment
On-campus, when connecting to Sacred Heart University to Sacred Heart network from laptop, phone, or tablet.
Resolution
The causes of network connection issues are broad, from account issues to network issues. Here are some of the most common resolutions for issues connecting to Sacred Heart network.
Incorrect Username or Password
- When joining Sacred Heart network, please use your Sacred Heart University username, not the full email. This is typically your full last name, first name initial, and optionally numbers.
- Try connecting from another device. If another device connects, proceed to "Incorrect Saved Username or Password".
- Try signing in to MySHU Portal from another device with your full email and the same password. If you can sign in there, proceed to "Incorrect Saved Username or Password".
- If you are unable to sign in from another device or are unable to test from another device:
- See Forget Network steps in "Incorrect Saved Username or Password".
- Test joining to the SHU-Guest network to ensure your device is capable of network connection. If you see the browser open up to a login page, your device is network capable. If not, proceed to "Network Issue".
- Try unlocking your account.
- You will need another device to do this, if you do not have another device, you may wait 15 minutes to see if your account becomes unlocked or contact IT Service Desk for assistance.
- How to Unlock a University Account
- If you still cannot connect after unlocking your account or you are unsure if your password is correct:
Incorrect Saved Credentials OR Certificate Renewal
If you have recently changed your password or have not used the device you are connecting with in a while, it is possible that your device is still remembering an old or an incorrect password or username. This can also happen when the university renews its network certificate - most users just need to accept the new certificate, but some will need to forget and re-add the network.
Forget and re-add the network:
- On Windows:
- Search "Wi-Fi Settings" in your search bar and click on Wi-Fi Settings.
- Click on "Manage known networks".
- Click Forget next to Sacred Heart network.
- Click on Wi-Fi at the top and click on "Show available networks".
- Try joining the Sacred Heart network again.
- On Mac and iPad:
- Click on the network symbol in your search bar.
- Click on "Wi-Fi Settings".
- Click the blue "i" information button next to Sacred Heart network.
- Click "Forget This Network".
- Back in Wi-Fi, select the Sacred Heart network again and try joining again.
- If prompted to accept certificate or trust, click Trust or Accept.
Make sure that all of your devices are up-to-date with your newest password.
Account Issues
If you are unable to sign in from any device and have tried to sign in many times, it is possible that:
- Your account is locked (too many unsuccessful attempts).
- Your account is disabled (there has been a break in your status at university).
- The password has expired or has been forgotten.
It is recommended that you contact the IT Service Desk if your issue is not resolved after attempting to unlock your account or reset your password, or if you cannot perform these task at this time.
Network Issues
Sometimes the connection cannot be established due to device-specific or global network issues.
What to consider:
- Are your other devices able to connect?
- If yes, your device itself likely has issues with network settings, preventing your connection.
- Are you able to connect to a guest network or a home network?
- If yes, the issue is either with the network credentials or a global issue.
- Are you able to get a better connection in one location, but lose connection or experience intermittent issues when you move to a different one?
- If yes, you are likely not close to any of the access points at the university. Please consider switching to a different location.
- If you were able to connect in this location before and now experience issues, please report the issue to IT Service Desk.
- Make sure your Wi-Fi is on: open your Wi-Fi selection and make sure your Wi-Fi is switched to On and you are not in Airplane Mode.
- Have you recently received an email regarding a network update?
- If yes, follow the steps above to forget the network and re-add it.
- Are others around you reporting a network issue?
- If yes, there could be a local or global network outage. Please check your email for notification and instructions if possible. You can report outages to PioTech Center (IT Service Desk).
Cause
There could be a few reasons why a connection cannot be established:
- Incorrect entered password or username.
- Incorrect saved password or username.
- Account is already locked out.
- Account is disabled.
- Weak network connection.
- Incompatible device.
- Incompatible network settings.
- Network updates, requiring a fresh connection.
- Network outages.